BigChange Ltd - Issue around client site latency – Incident details

All systems operational

Issue around client site latency

Resolved
Degraded performance
Started 18 days agoLasted 28 minutes

Affected

BigChange

Degraded performance from 2:25 PM to 2:53 PM

Client Site

Degraded performance from 2:25 PM to 2:53 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved

  • Identified
    Identified

    Our team have identified the issue around latency on the client site and performance is improving. A further update will be provided shortly.

  • Investigating
    Investigating

    We are currently investigating an issue around latency within the client site.

    The team are currently investigating and will be able to provide more information shortly.