BigChange Ltd - Site toggle issue – Incident details

All systems operational

Site toggle issue

Resolved
Degraded performance
Started 4 days agoLasted 30 minutes

Affected

BigChange

Degraded performance from 10:48 AM to 11:18 AM

Client Site

Degraded performance from 10:48 AM to 11:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue with site switching. We will provide a further update shortly

  • Investigating
    Investigating

    We are aware of an issue with site switching at this time. We will provide a further update shortly