All systems operational

Tracking Delays

Resolved
Operational
Started 2 months ago Lasted 10 days

Affected

JobWatch
Tracking Services
Updates
  • Resolved
    Resolved

    This incident is now resolved.

  • Monitoring
    Update

    The BigChange team are continuing to monitor the situation and reporting data to our SIM Provider on any tracking issues as this detail becomes available.

    Should you continue to experience difficulties with vehicle tracking, particularly since the evening of 4th March and have not already reached out to our support team, we would encourage you to do so, referencing this BigChange status.

  • Monitoring
    Monitoring

    The change made by our SIM provider have fixed the issue for some devices. However, they are still working to make sure this fix reaches all affected devices

  • Identified
    Identified

    Our 3rd party SIM provider have identified a possible solution and applying changes to the affected SIMs, however this may take some time to fully propagate.

  • Investigating
    Update

    This issues is still under investigation with the 3rd party SIM provider.

  • Investigating
    Investigating

    BigChange has received reports from customers relating to delays in tracking data.

    We have escalated this to our 3rd party SIM provider and are awaiting a response.

    Another update will provided as further detail is made available.