BigChange Ltd - Errors when running Jobcards – Détails de l'incident

Tous les systèmes sont opérationnels

Errors when running Jobcards

Résolu
Performances dégradées
Signalé le il y a plus de 2 ansA duré 31 minutes

Concernés

Grand changement

Performances dégradées depuis 2:55 PM à 3:26 PM

Site Client

Performances dégradées depuis 2:55 PM à 3:26 PM

Mises à jour
  • Surveillé
    Surveillé

    We've applied some changes and we are seeing a reduced error rate. Our teams are monitoring the situation.

  • Résolu
    Résolu

    We've applied some changes and we are seeing a reduced error rate. Our teams are monitoring the situation.

  • Détecté
    Détecté

    We are aware of some customers encountering errors when running Jobcards in the system. Our development and technical teams are investigating this currently