BigChange Ltd - Export Service Delays – Détails de l'incident

Tous les systèmes sont opérationnels

Export Service Delays

Résolu
Opérationnel
Signalé le il y a environ 2 ansA duré 27 minutes

Concernés

Grand changement

Opérationnel depuis 3:25 PM à 3:52 PM

Site Client

Opérationnel depuis 3:25 PM à 3:52 PM

Mises à jour
  • Résolu
    Résolu

    Our team have resolved the issue, and the backlog of export requests have been processed.

  • Détecté
    Détecté

    The team have identified delays in generating exports from the system.

    Our team are investigating and will provide another update shortly.