BigChange Ltd - Xero Sync Delays [Month End] – Détails de l'incident

Tous les systèmes sont opérationnels

Xero Sync Delays [Month End]

Résolu
Opérationnel
Signalé le il y a plus d’un anA duré 38 minutes

Concernés

JobWatch

Opérationnel depuis 1:15 PM à 1:53 PM

Site Client

Opérationnel depuis 1:15 PM à 1:53 PM

Mises à jour
  • Résolu
    Résolu

    All data has now been processed.

  • Détecté
    Détecté

    We are currently processing a large backlog of Invoices to XERO.

    The team are monitoring and will provide a further update as the queue decreases.