BigChange Ltd - Issue around client site latency when saving jobs – Détails de l'incident

Tous les systèmes sont opérationnels

Issue around client site latency when saving jobs

Résolu
Performances dégradées
Signalé le il y a 10 joursA duré 31 minutes

Concernés

Grand changement

Performances dégradées depuis 11:20 AM à 11:51 AM

Site Client

Performances dégradées depuis 11:20 AM à 11:51 AM

Mises à jour
  • Résolu
    Résolu

    This incident around latency when saving jobs on the client site has been resolved.

    Thank you for your patience whilst we resolved this matter.

  • Détecté
    Détecté

    We are currently investigating an issue around latency when saving jobs in the client site

    The team will be able to provide more information shortly.