BigChange Ltd - Error when loading CRM Contacts Table – Détails de l'incident

Tous les systèmes sont opérationnels

Error when loading CRM Contacts Table

Résolu
Performances dégradées
Signalé le il y a 10 joursA duré environ 2 heures

Concernés

Grand changement

Opérationnel depuis 9:00 PM à 11:17 PM

Site Client

Opérationnel depuis 9:00 PM à 11:17 PM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved.

  • Détecté
    Détecté

    We are aware of the Contacts Table failing to load and are investigating. Other methods of finding and selecting Contacts are still working.