BigChange Ltd - Degradation of SIMs within tracking devices – Détails de l'incident

Tous les systèmes sont opérationnels

Degradation of SIMs within tracking devices

Résolu
Panne majeure
Signalé le il y a 4 joursA duré environ 6 heures

Concernés

Grand changement

Opérationnel depuis 8:44 AM à 3:13 PM

Services de suivi

Opérationnel depuis 8:44 AM à 3:13 PM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved and all data has been processed.

  • Surveillé
    Surveillé

    Our supplier has informed us that the degradation should now be resolved, but we are still processing the backlog of data.

    No data has been lost.

  • Mettre à jour
    Mettre à jour

    Due to the network provider sim outage we're processing a large backlog of telemetry. no data will have been lost.

    Potential that vehicles will not be showing in the right place right now.

    GPS based alerts will be slow to trigger.

  • Identifié
    Identifié

    Our supplier has informed us that they are currently seeing degradation of service across some of their SIM cards within our tracking devices. They are treating this with urgency to resolve and our team is closely monitoring the situation with our providers.