BigChange Ltd - Imports – Détails de l'incident

Tous les systèmes sont opérationnels

Imports

Résolu
Performances dégradées
Signalé le il y a 24 joursA duré environ 4 heures

Concernés

Grand changement

Performances dégradées depuis 1:25 PM à 5:53 PM

Background Services

Performances dégradées depuis 1:25 PM à 5:53 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Détecté
    Détecté

    We are currently investigating an issue with importing data into BigChange.

    You may be receiving errors in your import summary emails.