BigChange Ltd - Jobcards not loading – Détails de l'incident

Tous les systèmes sont opérationnels

Jobcards not loading

Résolu
Performances dégradées
Signalé le il y a 8 moisA duré environ 1 heure

Concernés

Grand changement

Panne partielle depuis 9:02 AM à 9:49 AM

Rapports

Panne partielle depuis 9:02 AM à 9:49 AM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Surveillé
    UTC
    Surveillé

    We are now seeing a lower error rate when generating documents and are currently monitoring the issue at this time. A further update will be provided in due course

  • Détecté
    UTC
    Détecté

    We are aware that some of our customers are currently experiencing errors when trying to load job cards or generate financial documents. Our team are investigating this and a further update will provided shortly