BigChange Ltd - Email import issue – Détails de l'incident

Tous les systèmes sont opérationnels

Email import issue

Résolu
Performances dégradées
Signalé le il y a environ 4 heuresA duré environ 4 heures

Concernés

Grand changement

Performances dégradées depuis 9:14 AM à 1:35 PM

Background Services

Performances dégradées depuis 9:14 AM à 1:35 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Identifié
    Identifié

    We have successfully identified the issue preventing job creation via our email import service. Our team is now working on a solution to restore full functionality. We will provide a further update once the fix is being deployed.

  • Détecté
    Détecté

    We are currently investigating an issue that is preventing job creation via our email import service. Our team is working to identify the root cause, and we will provide an update as soon as more information is available.