BigChange Ltd - JobWatch Application Update Issue – Détails de l'incident

Tous les systèmes sont opérationnels

JobWatch Application Update Issue

Résolu
Panne partielle 30 %
Signalé le il y a 1 jourA duré environ 7 heures

Concernés

Grand changement

Panne partielle depuis 8:10 AM à 2:43 PM

JobWatch Mobile Applications

Panne partielle depuis 8:10 AM à 2:43 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    We are now monitoring the resolution regarding JobWatch app updates on MDM-managed devices. Our team has identified the cause and is currently observing the fix to ensure continued stability. We will provide a final update once resolution is confirmed. Thank you for your continued patience.

  • Détecté
    Détecté

    We are currently investigating reports of an issue updating the ​JobWatch app​ when prompted on MDM-managed devices. Our team is working to identify the root cause, and we will provide a further update as soon as more information is available.