BigChange Ltd - Issue with client site latency and tracking data delay – Détails de l'incident

Tous les systèmes sont opérationnels

Issue with client site latency and tracking data delay

Résolu
Performances dégradées
Signalé le il y a 7 joursA duré environ 1 heure

Concernés

Grand changement

Performances dégradées depuis 10:27 AM à 11:23 AM

Site Client

Performances dégradées depuis 10:27 AM à 11:23 AM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    Client site performance is continuing to improve along with the tracking data delay. We are currently monitoring and the team will provide a further update shortly.

  • Identifié
    Identifié

    We have identified the issue around latency within the client site and delays with tracking data. Performance is currently improving.

    The team will be able to provide more information shortly.

  • Détecté
    Détecté

    We are currently investigating an issue around latency within the client site and delays with tracking data

    The team will be able to provide more information shortly.