BigChange Ltd - REST API is experiencing degraded performance – Détails de l'incident

Automation Queue(s) connaît une dégradation des performances

REST API is experiencing degraded performance

Résolu
Opérationnel
Signalé le il y a 16 joursA duré 41 minutes

Concernés

Grand changement

Performances dégradées depuis 1:42 PM à 2:23 PM

REST API

Performances dégradées depuis 1:42 PM à 2:23 PM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Identifié
    UTC
    Identifié

    We have put a temporary resolution until the fix is in place.
    We are continuing to work on a fix for this incident.

  • Détecté
    UTC
    Détecté

    We are currently investigating this incident.