All systems operational

Delays in data sending to devices & tracking processing

Resolved
Operational
Started 9 months ago Lasted about 3 hours

Affected

JobWatch
Mobile Application Services
Tracking Services
Updates
  • Resolved
    Resolved

    Our team has confirmed that this issue is now resolved.

    All queued data has been processed successfully.

  • Monitoring
    Monitoring

    Our team has implemented a resolution for this issue.

    Queued data is processing. A further update will be provided in 30 minutes.

  • Identified
    Update

    Our team have identified that this is also having an impact on incoming data from Tracking Devices.

    We are still working on a resolution for the issue. A further update will be provided in 15 minutes.

  • Identified
    Update

    Our team are still working on a resolution for the issue.

    A further update will be provided in 30 minutes.

  • Identified
    Identified

    We are aware of delays in recently scheduled jobs and data sending to devices.

    Our team has identified the issue and are working towards a resolution.

    A further update will be provided in 30 minutes.