BigChange Ltd - Delays with Customer Automations – Incident details

All systems operational

Delays with Customer Automations

Resolved
Operational
Started 11 months agoLasted about 2 hours

Affected

JobWatch

Operational from 8:37 AM to 10:35 AM

Client Site

Operational from 8:37 AM to 10:35 AM

Updates
  • Resolved
    Resolved

    Our engineers have confirmed that this issue is now resolved.

  • Monitoring
    Monitoring

    The underlying issue has been resolved.

    Our engineers are continuing to monitor the platform.

  • Investigating
    Investigating

    We are currently investigating an incident where the processing of Automations is delayed.

    Our engineers are on the case and another update will be provided shortly.