BigChange Ltd - Mobile application uninstalling from BigChange managed devices – Incident details
All systems operational
Mobile application uninstalling from BigChange managed devices
Resolved
Operational
Started 12 days agoLasted 1 day
Updates
Resolved
Resolved
The majority of devices have now reinstalled the application and are operating as normal. Any further issues should be raised to support as normal
Update
Update
The delays in jobs sending to devices has now been resolved. We continue to monitor on the re-install of the application on the mobile devices
Update
Update
Our team are continuing to monitor the devices. As a result of the re-install of the application we are also seeing an increase in data transfer from the servers, this is causing a delay in job updates being sent to devices in some instances
Update
Update
Devices are continuing to re-install the application. Unfortunately due to the nature of the issue there will potentially be some data loss where the device had not synchronised activity back to the servers. We apologise for any inconvenience this has caused.
Monitoring
Monitoring
The application is now starting to re-install to the impacted devices. Our team continue to monitor
Identified
Identified
Our team are continuing to work on a resolution for this issue.
Investigating
Investigating
We are receiving reports of the mobile application being uninstalled from BigChange managed mobile devices. Our team are investigating this currently. As a precaution they have repushed the application to impacted devices.