BigChange Ltd - Intermittent Client Site Errors – Incident details

All systems operational

Intermittent Client Site Errors

Resolved
Operational
Started 7 days agoLasted about 1 hour

Affected

BigChange

Partial outage from 10:57 AM to 11:50 AM

Client Site

Partial outage from 10:57 AM to 11:50 AM

Updates
  • Resolved
    Resolved

    We have been informed by AWS that this issue is now resolved.

  • Identified
    Identified

    We are currently experiencing an issue with an underlying service hosted within Amazon Web Services (AWS).

    As a result of this, you may receive intermittent errors when accessing certain parts of our website or services. Specifically, some pages or resources may not load correctly and might show an error message.

    The AWS technical team are actively working on a resolution to restore full functionality as quickly as possible.