BigChange Ltd - Delays in Exporting – Incident details

All systems operational

Delays in Exporting

Resolved
Operational
Started 1 day agoLasted about 5 hours

Affected

BigChange

Operational from 8:22 AM to 1:05 PM

Client Site

Operational from 8:22 AM to 1:05 PM

Updates
  • Resolved
    Resolved

    Our servers have now completed processing the backlog of export requests and new requests are being processed at a normal speed.

  • Monitoring
    Monitoring

    The change has been deployed and we are starting to see better performance from the export service. We are now processing the backlog of requests. Our team continues to monitor

  • Identified
    Identified

    Our team have identified the cause of the issue and are currently deploying a change to help resolve this issue

  • Update
    Update

    We have currently paused the processing of exports while we investigate, any export request submitted with be queued and processed once the issue is resolved.

  • Investigating
    Investigating

    We are actively investigating an issue with exporting job information from our platform. Our team is working to resolve this and will provide updates as soon as possible.