BigChange Ltd - Xero Integration Sync Delays – Incident details

All systems operational

Xero Integration Sync Delays

Resolved
Operational
Started 2 days agoLasted about 1 hour

Affected

BigChange

Degraded performance from 12:39 PM to 1:31 PM, Operational from 1:31 PM to 1:49 PM

Client Site

Degraded performance from 12:39 PM to 1:31 PM, Operational from 1:31 PM to 1:49 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    The immediate issue is now resolved.

    Our team are continuing to monitor the service and will provide a further update shortly.

  • Investigating
    Investigating

    Our team are investigating an issue that is affecting the syncing of contacts and financial documents to/from Xero.

    A further update will be provided in 30 minutes.