BigChange Ltd - Emails sending out issue – Incident details

All systems operational

Emails sending out issue

Resolved
Partial outage 30 %
Started 8 days agoLasted about 3 hours

Affected

BigChange

Operational from 11:00 PM to 11:55 PM, Major outage from 11:55 PM to 1:43 AM

Client Site

Operational from 11:00 PM to 11:55 PM, Major outage from 11:55 PM to 1:43 AM

Updates
  • Resolved
    Resolved

    The issue around emails not sending from the platform is now resolved. We would advise that any exports that were performed during the outage be actioned again. Thank you for your patience whilst this matter was resolved.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating an issue with emails not being received when sending out from the system. This will also include export emails. Our team is working to resolve this and will provide updates as soon as possible.