BigChange Ltd - Issue with client site latency and tracking data delay – Incident details

Automation Queue(s) experiencing degraded performance

Issue with client site latency and tracking data delay

Resolved
Degraded performance
Started 3 days agoLasted 16 minutes

Affected

BigChange

Degraded performance from 2:09 PM to 2:25 PM

Client Site

Degraded performance from 2:09 PM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue around latency within the client site and delays with tracking data

    The team will be able to provide more information shortly.