BigChange Ltd - Issue with web services – Incident details

All systems operational

Issue with web services

Resolved
Major outage
Started about 5 hours agoLasted 41 minutes

Affected

BigChange

Major outage from 7:03 AM to 7:23 AM, Degraded performance from 7:23 AM to 7:45 AM

Web Services

Major outage from 7:03 AM to 7:23 AM, Degraded performance from 7:23 AM to 7:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently seeing an improved performance in our web services. We will provide a further update shortly

  • Investigating
    Investigating

    We are currently seeing a reduced performance in our web services at this time. This will also have an impact on our custom action and automation services as well. We will provide a further update shortly